บางองค์กรยังคงใช้ Windows 2000 หรือแม้แต่ Windows 98 ในการใช้งาน ซึ่งปัจจุบัน Filezilla ไม่ได้ซัพพอร์ต Windows 95, 98, ME, NT4 และ 2000 แล้ว จะต้องติดตั้งบน Windows XP หรือสูงกว่าเท่านั้น

Comments are closed.